The long-awaited, big and stable Debian GNU/Linux “Lenny” 5.0 has been released! Great job everyone and congratulations!

In this release the Debian/Ruby Extra team has an ever greater presence. We were able to increase the number of mainted libraries and applications to over 95 packages. Also quite a lot of issues were resolved and I am proud that we obtained this quality level.

For Squeeze we plan to deal with the transition to Ruby 1.9 and with possible multiple interpreter-support (still Ruby 1.8, JRuby?). We might also deal with the gems, who knows? :)

P.S. Indeed, did I just started posting without explaining why I was away for over 7 months?